Outils pour utilisateurs

Outils du site


machines:grifon:salomon

salomon

Switch principal

Modèle:

  • HP E2620-48

Répartition des VLANs sur les ports

Descriptif des vlan

Utilisation des ports :

Port Équipement VLAN Natif VLANs taggués
01 upstream cogent 20
02 nominoe em0 20-22
03 upstream quantic 21
04 budic re0 20-22
05 BreizhIX 22
06 Phibee 23 2000-2100
07 nominoe em1 30 100, 101
08 budic re1
09 boris
10 boris
11 erispoe eth1 22, 100-101, 2000-2001
12 gfa
13 gozmail
14 TTNN
15 rpi meseria
16 probe
17 alarig-pub
18 probe atlas
19 down
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37 nominoe em2 40 41
38 erispoe eth0 40 41
39 budic re2 40
40 pdu
41 hoel eth1
42 down
43
44
45
46
47
48
49 trunk flavia 1 20-23, 30, 40, 100-101, 2000-2001
50 down
51
52

Configuration

; J9626A Configuration Editor; Created on release #RA.15.08.0009
; Ver #02:13.2d:3c
hostname "salomon"
no cdp enable 1-52
dhcp-snooping
dhcp-snooping vlan 30 
trunk 49 trk1 trunk
logging 172.17.0.5
logging facility daemon
logging severity info
logging system-module chassis
logging notify running-config-change
max-vlans 50
timesync sntp
sntp unicast
sntp server priority 1 172.17.0.1
no stack
time timezone 200
ip dns server-address priority 1 172.17.0.11
ip source-binding 30 89.234.186.6 000db9-3a24b9 Trk1
ip source-binding 30 89.234.186.7 001517-39f01b 8
interface 1
   name "Transit: Cogent"
   speed-duplex 100-full
   exit
interface 3
   name "Transit: Quantic"
   exit
interface 5
   name "Peering: Breizh-IX"
   exit
interface 6
   name "Core: phibee"
   exit
interface 7
   name "Core: nominoe em1"
   exit
interface 8
   dhcp-snooping trust
   name "Core: budic re1"
   exit
interface 9
   name "Cust: gizmo"
   exit
interface 10
   name "Cust: gizmo"
   exit
interface 12
   name "Cust: gfa"
   exit
interface 13
   name "Cust: gozdata"
   exit
interface 14
   name "Cust: TTNN"
   exit
interface 15
   name "Cust: meseria"
   exit
interface 17
   name "Cust: alarig"
   exit
interface Trk1
   dhcp-snooping trust
   exit
snmp-server community "public" unrestricted
aaa authentication ssh enable public-key
spanning-tree Trk1 priority 4
no lldp run
vlan 1
   name "DEFAULT_VLAN"
   no untagged 1-48,50-52
   untagged Trk1
   no ip address
   exit
vlan 20
   name "interco"
   untagged 1
   tagged 2,4,Trk1
   no ip address
   exit
vlan 21
   name "Interco quantic"
   untagged 3
   tagged 2,4,Trk1
   no ip address
   exit
vlan 22
   name "Interco BreizhIX"
   untagged 5
   tagged 2,4,11,Trk1
   no ip address
   exit
vlan 23
   name "Interco phibee"
   untagged 6
   tagged Trk1
   no ip address
   exit
vlan 30
   name "MacGrif"
   untagged 7-36,50-52
   tagged Trk1
   no ip address
   exit
vlan 40
   name "Admin"
   untagged 37-48
   tagged Trk1
   ip address 172.17.0.2 255.255.255.0
   ipv6 enable
   ipv6 address autoconfig
   ipv6 address fd00:1e02:40::2/64
   exit
vlan 41
   name "ospf"
   tagged 10,17,37-39
   no ip address
   exit
vlan 100
   name "Livraison transit petrus"
   tagged 7-8,11,Trk1
   no ip address
   exit
vlan 101
   name "Livraison transit guizmo34"
   tagged 7-8,11,Trk1
   no ip address
   exit
vlan 2000
   name "interco RADIUS phibee"
   tagged 11,Trk1
   no ip address
   exit
vlan 2001
   name "interco L2TP phibee"
   tagged 11,Trk1
   no ip address
   exit
no dhcp config-file-update
password manager
password operator
machines/grifon/salomon.txt · Dernière modification: 2017/08/13 11:47 par alarig