Outils pour utilisateurs

Outils du site


machines:grifon:flavia

flavia

Switch secondaire

Modèle

  • Cisco WS-C2950G-48-EI

Répartition des VLANs sur les ports

Descriptif des vlan

Utilisation des ports :

Port Équipement VLAN
01 upstream cogent 20
02 nominoe em0 20 21 22
03 upstream quantic 21
04 budic re0 20 21 22
05 BreizhIX 22
06 down
07 nominoe em1 30
08 budic re1
09 boris
10 boris
11 erispoe eth1 30 22
12 gfa 30
13 gozmail
14 TTNN
15 rpi meseria
16 probe
17 alarig-pub
18 probe atlas
19 down
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37 nominoe em2 40 41
38 erispoe eth0 40 41
39 budic re2 40
40 pdu
41 hoel eth1
42 down
43
44
45
46
47
48
49 trunk salomon 20-22, 30, 40
50 down

Configuration

flavia#show running-config 
Building configuration...

Current configuration : 7549 bytes
!
! Last configuration change at 17:00:26 UTC Wed Oct 4 2017 by manager
! NVRAM config last updated at 17:04:53 UTC Wed Oct 4 2017 by manager
!
version 12.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname flavia
!
enable secret 5 <snip>
!
username manager secret 5 <snip>
ip subnet-zero
!
ip dhcp snooping
ip domain-name grif
ip name-server 172.17.0.11
ip ssh time-out 120
ip ssh authentication-retries 3
ip ssh version 2
vtp mode transparent
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
no spanning-tree vlan 20,22,100-101
!
!
!
!
vlan 20
 name Interco cogent
!
vlan 21
 name Interco quantic
!
vlan 22
 name Interco BreizhIX
!
vlan 23
 name Interco phibee
!
vlan 30
 name MacGrif
!
vlan 31
 name Interco VPN
!
vlan 32
 name Interco ADSL
!
vlan 40
 name Admin
!
vlan 100
 name Livraison transit petrus
!
vlan 101  
 name Livraison transit guizmo34
!
vlan 2000
 name interco RADIUS phibee
!
vlan 2001
 name interco L2TP phibee
!
interface FastEthernet0/1
 description Transit: Cogent
 switchport access vlan 20
 switchport mode access
 switchport nonegotiate
 speed 100
 duplex full
 no cdp enable
!
interface FastEthernet0/2
 switchport trunk allowed vlan 20-22
 switchport mode trunk
 no cdp enable
!
interface FastEthernet0/3
 switchport access vlan 21
 switchport mode access
 no cdp enable
!
interface FastEthernet0/4
 switchport trunk allowed vlan 20-22
 switchport mode trunk
 no cdp enable
!
interface FastEthernet0/5
 no cdp enable
!
interface FastEthernet0/6
 description "Core: phibee"
 switchport trunk native vlan 23
 switchport trunk allowed vlan 2000-2100
 switchport mode trunk
 no cdp enable
!
interface FastEthernet0/7
 switchport trunk native vlan 30
 switchport trunk allowed vlan 30,100,101
 switchport mode trunk
 no cdp enable
!
interface FastEthernet0/8
 description "Core: budic re1"
 switchport trunk native vlan 30
 switchport trunk allowed vlan 30-32,100,101
 switchport mode trunk
 no cdp enable
!
interface FastEthernet0/9
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/10
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/11
 description "Core: erispoe eth1"
 switchport trunk native vlan 30
 switchport trunk allowed vlan 22,30,32,100,101,2000,2001
 switchport mode trunk
 no cdp enable
!
interface FastEthernet0/12
 switchport trunk native vlan 30
 switchport trunk allowed vlan 22,30,100,101,2000,2001
 switchport mode trunk
 switchport nonegotiate
 no cdp enable
!
interface FastEthernet0/13
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/14
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/15
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/16
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/17
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/18
 description "Core: atlas probe"
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/19
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/20
 description "Core: alain switch 2 port 3"
 switchport trunk native vlan 32
 switchport trunk allowed vlan 32,2000,2001
 switchport mode trunk
 no cdp enable
!
interface FastEthernet0/21
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/22
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/23
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/24
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/25
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/26
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/27
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/28
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/29
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/30
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/31
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/32
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/33
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/34
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/35
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/36
 switchport access vlan 30
 switchport mode access
 no cdp enable
!
interface FastEthernet0/37
 switchport access vlan 40
 switchport mode access
 no keepalive
 no cdp enable
!
interface FastEthernet0/38
 switchport access vlan 40
 switchport mode access
 no cdp enable
!
interface FastEthernet0/39
 description "Core: budic re2"
 switchport access vlan 40
 switchport mode access
 no cdp enable
!
interface FastEthernet0/40
 switchport access vlan 40
 switchport mode access
 no cdp enable
!
interface FastEthernet0/41
 switchport access vlan 40
 switchport mode access
 no cdp enable
!
interface FastEthernet0/42
 switchport access vlan 40
 switchport mode access
 no cdp enable
!
interface FastEthernet0/43
 switchport access vlan 40
 switchport mode access
 no cdp enable
!
interface FastEthernet0/44
 switchport access vlan 40
 switchport mode access
 no cdp enable
!
interface FastEthernet0/45
 switchport access vlan 40
 switchport mode access
 no cdp enable
!
interface FastEthernet0/46
 switchport access vlan 40
 switchport mode access
 no cdp enable
!
interface FastEthernet0/47
 switchport access vlan 40
 switchport mode access
 no cdp enable
!
interface FastEthernet0/48
 switchport access vlan 40
 switchport mode access
 no cdp enable
!
interface GigabitEthernet0/1
 switchport trunk allowed vlan 20-23,30-32,40,100,101,2000-2100
 switchport mode trunk
!
interface GigabitEthernet0/2
 switchport access vlan 40
 switchport mode access
!
interface Vlan1
 no ip address
 no ip route-cache
 shutdown
!
interface Vlan40
 ip address 172.17.0.16 255.255.255.0
 no ip route-cache
!
ip http server
logging 172.17.0.5
snmp-server community public RO
snmp-server enable traps snmp authentication warmstart linkdown linkup coldstart
snmp-server enable traps config
snmp-server enable traps copy-config
snmp-server enable traps syslog
snmp-server enable traps entity
snmp-server enable traps flash insertion removal
snmp-server enable traps bridge
snmp-server enable traps stpx
snmp-server enable traps rtr
snmp-server enable traps c2900
snmp-server enable traps vtp
snmp-server enable traps vlancreate
snmp-server enable traps vlandelete
snmp-server enable traps port-security
snmp-server enable traps MAC-Notification
snmp-server enable traps envmon fan shutdown supply temperature status
snmp-server enable traps hsrp
snmp-server enable traps cluster
snmp-server enable traps vlan-membership
!
line con 0
line vty 0 4
 password <snip>
 login local
line vty 5 15
 login
!
ntp clock-period 17180107
ntp server 172.17.0.1
!
end       
machines/grifon/flavia.txt · Dernière modification: 2017/10/04 19:11 par alarig